Performance issues

Incident Report for Skoleintra

Resolved

Problem resolved.
Skoleintra was experiencing service disruption due to a broader incident affecting Cloudflare.
For more information, please refer to Cloudflare Status - https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q.
Posted Dec 05, 2025 - 10:29 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 10:14 CET

Investigating

We are experiencing technical issues and users might not be able to access Skoleintra
Posted Dec 05, 2025 - 10:01 CET
This incident affected: Skoleintra.